NONMEM Users Network Archive

Hosted by Cognigen

[NMusers] NM-Tran infer data are single subject when perform simulation

From: Tommy Li <tommyli_at_buffalo.edu>
Date: Thu, 29 Oct 2015 19:03:59 +0000

Hello

I have population data set that I fitted to a model. However, when I try to
use the exact data set and model to perform simulation, I encounter the
situation where NM-Tran infer the data as single subject. Is there a reason
why this happens? Also, how do I force NM-Tran to infer data as population
for simulation in this case?

To perform simulation I just change from $EST to $SIM. I have done this
before with other model and data set before with no problem. I did the same
with current model.

Here is the beginning and end of my model code:
$INPUT ID PART TRT PTIM PTM2 TM TSLD AMT D FLAG CMT FBQL EVID MDV AGE SEX
WGT HGT BSA DIAB HTN HLIP ETOH SMOK BDAS BSJC BTJC BCRP WBC ALB ALT AST
CRCL ACR20 ACR50 ACR70 TIME TIME_ DV DV_ ACR50C ACR50P ACR70C ACR70P KAI
CLI VI

$DATA pddataACRTIMECOR.csv IGNORE=_at_

$SUBROUTINES ADVAN6 TOL=10
$SUBROUTINES OTHER=bivariate.f90

$MODEL NCOMP=3 COMP=DEPOT COMP=CENTRAL COMP=EFFECT
$PK
.....
$ERROR
.....
$THETA
.....
$OMEGA
.....
$EST MAX=8000 PRINT=2 METHOD=1 LAPLACE -2LL SIGL=10 NOHABORT
$COV COMPRESS MATRIX=R PRINT=E UNCONDITIONAL

For simulation, I just change the $EST block to $SIM
$SIM (547676) (523842) ONLYSIM SUBPROBLEMS=1

Thank you
Tommy Li

Received on Thu Oct 29 2015 - 15:03:59 EDT

The NONMEM Users Network is maintained by ICON plc. Requests to subscribe to the network should be sent to: nmusers-request_at_iconplc.com. Once subscribed, you may contribute to the discussion by emailing: nmusers_at_globomaxnm.com.